Список форумов Список форумов Поиск Поиск Пользователи Пользователи Вход Вход Регистрация Регистрация

   Форум на Usr Modem
   Модемы
   ISDN-модемы и модемные пулы
(Модератор: Avp)
   Проблема с Модемный пулом Total Control MP 16 V34 managed USROBOTICS
« Предыдущая тема | Следующая тема »
Страницы: 1  На печать На печать
   Автор  Тема: Проблема с Модемный пулом Total Control MP 16 V34 managed USROBOTICS  
ICEMAN
Visitor




11. Фев. 2006 - 15:11 #1

проблема такова- настроен РРАС на Винде, но подключая другой модем все работает и РРАс берет трубу и  т.д. Но через модемныый пул- нифига не берт при поступлении звонка РРАс пишет -  порт не работает, а в состоянии ожидания работает. Незнаю что делать просьба кто сталкивался - ХЕЛП.
ошибки- пишет  
уровень сигнала DTR слаб при инициализации модема и проверьте включен ли он.
Сигнал СД слишков мелик
TSP(0000) - LINEEEVENT: LINE CLOSE
 НЕЗНАЮ ЧТО И ДЕЛАТЬ... ПРОСЬБА ОТКЛИКНУТЬСЯ
VAV
Administrator

Откуда: Москва
11. Фев. 2006 - 15:11 #2

VAV
Administrator

Откуда: Москва




14. Фев. 2006 - 11:39 #3

Уточните - что значит в состоянии ожидания порт работает ?

____________________
Удачных коннектов !
Vet
Visitor

Откуда: Мценск




22. Авг. 2006 - 11:51 #3

Привет всем!
Такая-же проблема и у меня.  
Две недели мучались с перерывами.
Обратился к Андрею Ваваеву -он сказал что проблема в Винде, а сам пул рабочий
Не поленился-переставил WinServer2003 (на другом винте)-не помогло (те же только вид сбоку).
Потом обращался к разным спецам по пулам, но по делу ответил только Стас (g@grumbler.org) за что спасибо ему большое.
Привожу отрывки переписки:
Что делал:  
1 Установил мультипортовку(дрова взял с их сайта)-порты появились все 8 2 Поставил на эти порты модемы (пробовал и стандартные и курьеры разные)диагностику проходят все...
  В RAS проделал все настройки (как и для других модемов, которые нормально работают)
 
НО ! проблема в том что модем не хочет работать...
Пытаюсь позвонить на модемный пул- не реагирует...Включаю гипертерминал на серваке-начинает реагировать и ring идет и соединяется и данные принимает... И на ATS0=1-5 правильно реагирует. Правда, лампочка на панели горит сначала розовым цветом а потом зеленым. Такое ощущении что винда не видет этот модем... При попытке позвонить с пула куда-нибудь -щелчки идут , лампочка на панели оранжевая, а звонок на телефон (или модем ) не приходит....Как будто линии нет...  
 
 
Проблема в запуске данного аппарата на входящие вызовы (да и исходящие
 тоже). Хотя в Гипертерминале он откликается и опрашивается а в WinServer 2003 никак не можем заставить работать. Положения  
 переключателей на задней панели ON 3,5,8,10 (вроде заводские настройки)
 Может неправильно выставлены статусные регисторы?
 Плата расширения MOXA 168H на 8 портов.
 Дрова на модем ставили разные, но рез-т -0.Правда на каких-то смог установить исходящие вызовы, но входящие....  Sad
 Может прошивку сменить?
 Я в полном недоумении.
.......
Видимо опыта работы с модемами у Вас мало...
Хоть я и не пытался работать с модемами в windows 2003 (за  
ненадобностью), но попробую помочь.
 
Проверка исправности модемов.
 
1. С каждого модема наберите номер своего (соседского) телефона из терминала atdp-номер Модем должен ощутимо щёлкать и телефон - звонить. 2. При активном терминале для каждого модема с телефона набирайте номер,  
к которому модключен модем.
В терминале Вы должны увидеть слово
RING
при этом, не кладя трубку, можете ввести команду
ATA
и через 2 секунды услышите ответ модема в трубке.
 
Если работает - можно настраивать модемы для работу в RAS.
 
1. Посмотрите, на каких COMx расположены порты мультипортовки в операционной системе. 2. Установите в системе соответствующее количество модемов USR Courier  
(можно взять "драйвер" из комплекта Total control либо  
стандартный-системный для USR courier dual standard v.34+, либо для  
v.Everiting), при установке назначьте эти модемы каждый на свой порт. 3. Создайте новое диал-ап (иначе - dial-out) соединение, выберите модем  
на нужном порту.
4. Осуществите звонок посредством созданного соединения (на любой номер,  
например, на Ваш настольный телефон: тут важен сам факт набора номера)
 
Если модем не начинает набирать введённый номер - где-то ошибка в  
настройке. Первая проверка: в "панель управления"-"модемы" на каждом  
модеме проведите диагностику. Если проходит нормально - значит ошибка  
либо в номере модема (можно проверить по миганию светодиода при наборе  
номера из терминала).
 
После успешной настройки dial-out уже можно настроить и dial-in, думаю  
что по описанию из книжек (или из internet) это сделать уже удастся...
 
В общем стало понятно что делал я все правильно, но проблема в том что RAS не инициализирует модем (в составе пула). Проверил распайку гидры-все ОК.http://totalcontrol.grumbler.org/cable.txt
http://totalcontrol.grumbler.org/
Просвет увидел на http://nag.ru/goodies/hak/usrcisco.html
Цитата:У модемов в Total Control на разъем последовательного порта не выведена линия DSR (Data Set Ready), поэтому DTE (в нашем случае маршрутизатор) не в состоянии определить, подключен ли модем.
 
Из переписки со Стасом:
Остаётся вариант с неверно распаянным кабелем. Скорее всего дело в том,  
что RAS требует от модема полной сигнализации, а у Total control разъём  
- 8 контактов, тогда как стандартный RS232C использует девять (в Total  
Control отсутствует сигнал готовности модема: DSR). С таким поведением я  
натыкался при стыковке Total Control с маршрутизатором Cisco. Распайку  
кабеля можно посмотреть у меня на сайтике, посвящённом Total control,  
вот прямая ссылка: http://totalcontrol.grumbler.org/cable.txt
Да и прочие материалы имеет смысл искать там Smiley. Сайт этот создан по  
результатам моей работы с этими модемными пулами (года четыре назад  
сотрудничал с Пашей (NAG) и сделал памятку).
...........................
Полагаю что дело в этом, но опробовать пока нет времени.
Истина где-то рядом....Давайте думать вместе !
 
 
Vet
Visitor

Откуда: Мценск




31. Авг. 2006 - 10:25 #4

Соединил DSR и DCD- пул начал работать-но теперь при отключении клиента от линии RAS не сбрасывает сеанс...
Есть мысли?
ICEMAN
Visitor




31. Авг. 2006 - 17:23 #5

В общем все проблемы исчезают если модемный пул поднять на никсе Smiley  
Vet
Visitor

Откуда: Мценск




01. Сен. 2006 - 18:55 #6

Я так понял что проблему решили? Нет желания поделиться опытом?
ICEMAN
Visitor




01. Сен. 2006 - 19:20 #7

да конечно естьSmiley
предсловие- мучался с виндой от Win NT3  - win 2003 any edition - результта = 0
1. купил мультипортовку (2 ком порта на матери + 12 портов на ПСИ платах с косичками)
2. установил Никс, на нем поднял РРАС  единственный геморой был это драйвера на мультипортовки.
после чего проблемы исчезли.  никс слышал ринг поднимал трубу.
все проблема с виндой заключалась в след- винда работала с модемнымным пулом через драйвера, тоесть у нас  есть РРАС - потом драва на компорт + драва на сам модем (модемный пул)- вот с драйверами модемного пула и не хотела винда работать - РРАс ринг слышал а корректно не давал команду поднятия трубы.
а никс работает напрямую с портом к которому подключен модемный пул.  
или нужна более детальная информация по настройке никса?
ICEMAN
Visitor




01. Сен. 2006 - 19:26 #8

под виндой можно и не пробывать Модемный пул поднимать- в общем я на это дело убил более чем 96 часов Smiley
а вот под Никсом все прошло благополучно Smiley
да еще - вопрос с кабелем был - надо проверить как в мануалсе расспайка-  так чтобы и на шнуре была.
пока вроде все. если могу еще чем-то помочь - спрашивайте.
Vet
Visitor

Откуда: Мценск




27. Сен. 2006 - 17:38 #9

Пул под виндой поднимается...работает....надо только правильно сделать распайку кабеля, установить DIP ну и дрова на пул проставить. Жаль что корифеи молчат...что , впрочем понятно-бизнес. А под никсом, правда- без проблем...
Atomic
Visitor




23. Окт. 2006 - 08:01 #10

Всем доброго дня!!!
Скажите нашлось решение проблемы работы данного МП под Windows 2000 или Windows 2003?
Или можно смело возвращать МП в магазин?
VAV
Administrator

Откуда: Москва




25. Окт. 2006 - 11:13 #11

Попробую предположить, в чем может быть проблема. Дело в том, что у модемных пулов U.S.Robotics в разъеме последовательного порта RJ-45 только восемь контактов, вместо девяти. И отсутствует там сигнал DSR (Data Set Ready). Некоторые программы для работы требуют этот сигнал, хотя большинство обходится и без него (в принципе он и не нужен). Возможно в Win2K Server именно такая ситуация. Вот распиновка кабеля для MP-8/16:
 
RJ45   DB-25   DB9   Сигнал
----   ---------    ---     ------
1      22                     RI
2      8                      DCD
3      20                     DTR
4      7                      GND
5      3                      RxD
6      2                      TxD
7      5                      CTS
8      4                      RTS
 
Если расположить RJ45 хвостом к себе и контактами вверх, то 1-ый будет слева, а 8-ой справа.

____________________
Удачных коннектов !
Vet
Visitor

Откуда: Мценск




07. Ноя. 2006 - 08:31 #12

Модемный пул под 2000-2003 server работает. Нужно ПРАВИЛЬНО сделать распайку гидры установить дрова на МП. Ну и поднять RRAS.  Соедините DSR и DCD-пул начнет работать , но не будет сбрасываться...Соедините DSR и DTR и все...собственно. Я же уже все это описал выше. Удачи всем!
Fire
Guest

17. Июл. 2008 - 14:17 #13

Люди помогите при входящем звонке на модем сервера.  Sad Сервер снимал трубку, выдерживал паузу 2 секунды и после этого отвечал. Плиз помогите все побовали и на модемном пуле ставить задержку и в настройках сервера. Операционная система WinServer2003
VAV
Administrator

Откуда: Москва




20. Июл. 2008 - 10:47 #14

С чем помочь то ? Сформулируйте проблему понятнее.

____________________
Удачных коннектов !
Fire
Guest

22. Июл. 2008 - 14:01 #15

уже не надо мы сделали но надо ще про тестить когда протестим если не работает я еще оброщусь на счет этого. Wink
Страницы: 1  На печать На печать

« Предыдущая тема | Следующая тема »

Форум YaBB, v1.2



  Рейтинг@Mail.ru   индекс цитирования  
  Copyright © Андрей Ваваев 1998-2008, тел. (905) 722-8188 Webdesign © D-Studio Design 2003