www.usrmodem.ru
 Форум на www.usrmodem.ru
 
 
Новый модем не хочет работать!?

Обсуждения: Модемы U.S.Robotics: Новый модем не хочет работать!?
Дмитрий to Добрым людям. Четверг, Август 16, 2001 - 23:45:

Здраствуйте!
У меня вот такая проблема:
Купил недавно в магазине модем 3Ком Курьер, принес его домой, стал настраивать по инструкции прилагаемой к нему, отдельно шла маленькая бумажка на которой было написано: Чтобы ввести настроики для России то вам надо набрать это - это... Ввёл, стал дозваниваться - пишет НЕТ СИГНАЛА на линии, долго ковырялся и методом профессионального тыка решил перебрать все страны. Ввел первую-же Польшу и модем заработал, хотя и очень плохо. Всё-бы хорошо но пожив немного времени он окончательно перестал распозновать сигнал с линии. (это проверенно не на одной линии, на всех этих линиях прекрасно работают модемы). Попытался прошить его новыми и старыми прошивками, не хочет - на стадии прошивания пишет ошыбку 15. Подскажите, что мне делать может кто сталкивался с этим? По команде ati7 выдаёт 25 MhZ Product: Russia (ну или как то там - вобщем что он русский, а не Канадский, Интернациональный и т.д.) Какую мне надо прошивку?
Очень жду ответа.
Дмитрий.

Ответить


ozr to Дмитрий Пятница, Август 17, 2001 - 04:09:

Телепаты -- в отпусках. Что именно выдаёт модем в ответ на "ATI7~S?I4I5" (без кавычек)?

Неплохо было бы также оттестировать звонок самому себе следующими командами:

AT&F1Y4
ATDPтвой_номер_телефона

Лог (без купюр!) -- в студию.

Ответить


Добавить Сообщение

Кому:

Если Вы не зарегистрированы, укажите Ваше полное имя в поле "Идентификатор" и оставьте поле "Пароль" пустым. Ваш e-mail не обязателен (хотя и желателен).
Идентификатор:   
Пароль:
E-mail:


Copyright © Андрей Ваваев Webdesign © D-Studio Design