Архив форума с сайта www.usrmodem.ru » Модемы U.S.Robotics

Модемы U.S.Robotics » AT&T0 -- это только у меня глючит?..
ozr Четверг, Ноябрь 15, 2001 - 07:43:

Купил вчера с рук внешний 25 MHz старый Курьер, прошил в него Сигму и решил потестировать (от линии, естественно, отключил, но суть не в этом). Ввожу:

AT&F1&K0
AT&T1 (или AT&T8)
Модем реагирует как положено на эти и последующие штатные команды (типа ATI6, ATI11 (для теста &T1 вводятся после +++)).

Для завершения теста (любого из двух вышеуказанных) ввожу, как это и рекомендовано фирмой, команду AT&T0 -- модем входит в ступор до передёргивания питания, причём в случае теста &T8 успевает перед этим выплюнуть на экран счётчик ошибок.

Насколько мне помнится, ID_SDL этим глюком не страдает. Или это только у меня и только на данном экземпляре модема?.. На штатном внутреннем влом проверять: если зависнет, то придётся вырубать питание компа, а у меня потом вентилятор в БП не раскручивается...

...Косметика, конечено (ибо в нормальной работе не используется), но неприятно...


ozr Четверг, Ноябрь 15, 2001 - 12:10:

Ещё один интересный эффект из той же серии:

AT&F1S32=10
AT&W
ATZ
AT&T8
пока идёт тест (а идёт он на 28800 bps), жму Data/Voice, вызывая ретрейн
завершаю тест по ATH

После этого до сброса по питанию (не "ATZ!", а реальное выключение и включение модема) или до реального коннекта тесты &T1 и &T8 идут на 33600 bps ;-)... Причём реально на 33600 bps, ибо SNR -- ниже, чем на 28800.


Andrey Vavaev ozr Четверг, Ноябрь 15, 2001 - 15:42:

А ты уверен, что этого нет в оригинальных прошивках ? Попробуй, и ты сильно удивишся. :-)
А ID_SDL тут вообще ни при чем.


Andrey Vavaev ozr Четверг, Ноябрь 15, 2001 - 15:44:

Да, еще рекоменду приколоться с режимом выделенной линии. Можешь на ID_SDL, если она тебе больше нравится, можешь на оригинальной.


ozr Andrey Vavaev Воскресенье, Ноябрь 18, 2001 - 19:35:

> А ты уверен, что этого нет в оригинальных прошивках ? Попробуй, и ты сильно удивишся. :-)

Это -- к "вопросу о профессионализме", поднятом тобою в эхе RU.USR. На внутреннем (штатном) модеме я это уже год как проверил именно на ID_SDL, там ошибок нет. Сейчас, раз уж всё равно сносить AVC, проверил и на внешнем на обеих прошивках -- родной от 03/13/98 и ID_SDL v4.03d (на базе кода 04/30/98). Ни в одной из вышеуказанных прошивок, кроме AVC, этого глюка нет. А ты, похоже, даже и не пытался проверять...

> А ID_SDL тут вообще ни при чем.

Конечно, ибо глюк внесён не в ней, а у тебя ;-)...

Архив форума с сайта www.usrmodem.ru Designed by D-Studio Design