Архив форума с сайта www.usrmodem.ru » Модемы U.S.Robotics

Модемы U.S.Robotics » Через 1-2 сек. после начала хэндшэйка модем бросает трубу...
z Понедельник, Май 13, 2002 - 16:20:

Курьер 3453 на НТ4 стоит на диалап-сервере, после 1-2 секунд после начала хэндшэйка он бросает трубу. В чём дело? На НТ4 стоит стандартный RAS-server. Ничего не менял, просто в один прекрасный день произошёл такой глюк.

PS Выход в город через внутреннюю АТС, но раньше то с ней работало, значит что-то в настройках, либо прошивке модема? Прошивка 1.0.10, с этого сайта. Звонил с обычного телефона - та же фигня. Хелп, плиз!


ozr z Понедельник, Май 13, 2002 - 17:16:

Воспроизведите ситуацию в терминальной программе, после разрыва соединения скажите модему "ATI6" и опубликуйте ответ полностью (интересует, в общем-то, "Disconnect Reason").


Andrey Vavaev z Понедельник, Май 13, 2002 - 18:38:

Возможно это срабатывает АОН, а WinNT его не понимает. АОН надо выключить в настройках RAS-сервера командой ATS70=0. И залить прошивку 2.1.12, она уже давно доступна.


ozr Andrey Vavaev Понедельник, Май 13, 2002 - 21:25:

> И залить прошивку 2.1.12, она уже давно доступна.

С каких пор AVC 2.1.12 можно заливать в модель 3453 ;-) ?..

> АОН надо выключить в настройках RAS-сервера командой ATS70=0

Для модели 3453 с прошивки 1.0.9 -- командой AT#CID=0 (лучше исправить прямо в реестре, если там #CID=1 прописано).


z ozr Вторник, Май 14, 2002 - 00:27:

Спасибо всем большое, но трабл решился перезаливкой той же (1.0.10) прошивки заново.

Кстати, кто-нить знает пути улучшения коннекта на 3453, не меняя его на старый курьер+AVC :)


Andrey Vavaev ozr Среда, Май 15, 2002 - 00:20:

Прошу прощения, я проглядел, что курьер 3453. :)

Архив форума с сайта www.usrmodem.ru Designed by D-Studio Design