www.usrmodem.ru
 Форум на www.usrmodem.ru
 
 
USRCourier V.Everything не работает с T-Mail

Обсуждения: Общие вопросы: USRCourier V.Everything не работает с T-Mail
PavelCH Среда, Август 8, 2001 - 08:23:

После соединения пишет "CONNECT ...", а в следующей: "Инициализация модема...", хотя сам остается на линии. Через 3-4 сек. отрубается. Все остальное (Venta,Dial-up) работает, да и тмыл работал - перестал сам по себе, пока я в отпуске был. С этой же линии USR Robotics 14400 соединяется нормально.

Ответить


ozr to PavelCH Четверг, Август 9, 2001 - 12:24:

Хорошо бы взглянуть на лог T-Mail'а при запуске оного с ключом "-DM" при включенном эхо (E1 в инит-строке) и при включенном сборе статистики (Statistics ~ATI6I11Y16|~~ (или ~ATI30I6I11I31Y16|~~ для ID_SDL v4.03d)). Также интересует значение регистра S07 модема и значения Time_Dial и Wait_Carrier в T-Mail.Ctl).

Ответить


PavelCH to ozr Четверг, Август 9, 2001 - 15:12:

Time_Dial 50
Wait_Carrier 50
Statistics ~ATI6I11Y16|~~
Init1 ~AT&F3E1|
значение регистра S07 = 60
выдержка из t-mail.log:
...
09/08 15:00:53 T-Mail 2606.DOS, запуск после нормального завершения 09/08/101 1>
09/08 15:00:53 ? Опрос уже задан: есть почта для 62:1597/0
09/08 15:00:55 Ответ модема:
09/08 15:00:59 Вызов 62:1597/0, [2] ATDP625382
09/08 15:01:00 Ответ модема:
09/08 15:01:26 Ответ модема:
09/08 15:01:27 _ Исходящий звонок: CONNECT 33600/ARQ/V34/LAPM/V42BIS
09/08 15:01:27 Рукопожатие не удалось осуществить.
09/08 15:01:29 Ответ модема:
09/08 15:01:33 Ответ модема:
09/08 15:01:33 Ответ модема:
09/08 15:01:38 Ответ модема:
09/08 15:01:38 Ответ модема:
09/08 15:01:38 Выход с кодом 10

Ответить


ozr to PavelCH Пятница, Август 10, 2001 - 04:28:

COM-порт (или шлейф, или буфер COM-порта) у Вас накрылся. Скорее всего, -- всё-таки модем (в том числе и буфер COM-порта в модеме): лепит (или просто ) не по делу, и сам же от этого слетает (видимо, они попадают на приёмник)...

Ответить


ozr to PavelCH Пятница, Август 10, 2001 - 04:30:

Кстати, а что такое &F3 ? Может, поменять на &F1 ?..

Ответить


PavelCH to ozr Пятница, Август 10, 2001 - 08:17:

пробовал и &F1 - то же самое.
Модем, такой же, подсоединял к этому шлейфу - то же самое. (еще шлейф попробую поменять, или комп.)
Вы бы дали свой E-mail - я правильный лог пошлю, здесь сьело то, что было в строках "Ответ модема:"

Ответить


ozr to PavelCH Пятница, Август 10, 2001 - 20:52:

modem-support@USRSupport.ru

Ответить


ozr to PavelCH Пятница, Август 10, 2001 - 20:54:

> здесь сьело то, что было в строках "Ответ модема:"

У меня тоже съело кое-что в ответе, потому и кажется, что он неграмотно написан...

Ответить


Добавить Сообщение

Кому:

Если Вы не зарегистрированы, укажите Ваше полное имя в поле "Идентификатор" и оставьте поле "Пароль" пустым. Ваш e-mail не обязателен (хотя и желателен).
Идентификатор:   
Пароль:
E-mail:


Copyright © Андрей Ваваев Webdesign © D-Studio Design